スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

↓↓ブログランキング参加中↓↓
人気ブログランキングへ ブログランキング【くつろぐ】 ブログランキング





[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

CFW 5.50GEN-D3のセーブデータ破損を回避する方法


6.00以上のバージョンを求めるゲームをやりたくてPSPを「5.50GEN-D3」にしたのに今度は前まで出来てたゲームのセーブデータが破損になってる・・・
って人のために参考程度で回避法を紹介します。


「5.50GEN-D3」は6.00以上のバージョンを要求するゲームに対応するのですが、致命的なバグがあります。
それは「太鼓の達人」や「MPO+」、「GTALCS」などのセーブデータ破損です。
太鼓の達人の場合

MPO+の場合

GTALCSの場合


なのでこのバグを回避するには「5.50GEN-D3」をダウングレードするしか方法がないです。
「XGEN UPDATER v2」はどのCFWのバージョンでも「5.50 GEN-B2」を導入することが可能です・
これを使って「5.50 GEN-B2」までダウングレードしてください。
→「XGEN UPDATER v2

「5.50 GEN-B2」までダウングレードしたら一応「5.50 GEN-D2」までバージョンをあげておくことをオススメします。
→「5.50 GEN-D2

これで破損セーブデータのバグは回避出来ます。
しかし、「5.50GEN-D3」では無いため6.00のバージョンを要求するゲームは起動できなくってしまいます。
なので、ガンダムVSガンダムやナルトなどを起動する方法として「eboot_exchange」を使用します。
「eboot_exchange」の新しいバージョンではFW6.00以上を要求するISOのゲームを起動することが出来るようになるためこの方法で起動可能になります。
→「eboot_exchange v2.8
↓↓ブログランキング参加中↓↓
人気ブログランキングへ ブログランキング【くつろぐ】 ブログランキング





[ 2010/01/02 00:01 ] メモ | TB(0) | CM(1)

あけおめです!

相互リンク追加させてもらいました

まずは今年1年
よろしくおねがいしますm(_ _)m



[ 2010/01/02 13:16 ] [ 編集 ]

コメントの投稿


以下のことが守れない場合はコメントしないでください
・質問するときは必ず名前を入れること
・なるべく質問する前に調べること
・PSPのバージョンなど詳しく状況を書くこと
・質問はすぐに回答できない場合もあるので気長に待つこと
・質問を回答してもらいちゃんと動作した場合はお礼コメや広告&ブログランキングクリックをよろしくお願いします
※スパムコメント、不快なコメントなどは予告無く削除します。これらのコメントを何度もした場合はIPをコメント拒否します。












管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL
http://pspkaizoupsppsp.blog18.fc2.com/tb.php/63-632b4f79








上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。