スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

↓↓ブログランキング参加中↓↓
人気ブログランキングへ ブログランキング【くつろぐ】 ブログランキング





[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

CFW 6.20TN-B(HEN)



PSP-1000、PSP-2000、PSP-3000、PSPGoに導入可能でダウングレード機能がついた「6.20TN-B(HEN)」を紹介したいと思います。



※この「6.20TN-B(HEN)」を導入する際にはあらかじめ「6.20TN-A(HEN)」を導入することが前提となっています。
導入していない人は以下の記事を参考に導入してからにしてください

CFW 6.20TN-A(HEN)


この記事の後半にダウングレードの方法を載せています。

~導入準備~

1.「6.20TN-B(HEN)」をサイトからダウンロードします。


2.解凍してできた「PSP」フォルダをそのままメモリースティックにコピーしてください。
そうなると「PSP→GAME→HEN」にコピーが完了されると思います。
※すべて上書きで行ってください

フォルダ階層


3.これで下準備は完了です。


~導入方法~

1.XMBから「ゲーム→メモリースティック」からパタポン2 体験版を起動します。




2.この画面になったらうえから二番目の「コンティニュー」を選択して先ほど入れたセーブデータをロードしてください。



3.この画面になったら「Rボタン」を押してください。メニューが開きます。



4.メニューが開いたら「HEN」を選択してください。
DCF00098.jpg


5.自動的にXMBに戻ります。「設定→本体設定→本体情報」で「6.20TN-B(HEN)」に変わっていれば成功です。
お疲れ様でした。




~ダウングレード~

これからの一連の流れをざっと説明すると、まずFW偽装を使い、下げたいFWより低いバージョンにしそしてその後自分の下げたいFWを通常通り導入しブルースクリーンにするという流れを詳しく説明していきます。

※ダウングレードは作業をミスするとPSPが確実に故障し使えなくなるのでよく自分のPSPと照らし合わせてどこまでバージョンを下げられるかも把握しておいてください。PSPが壊れるのを覚悟の上でダウングレードを実行してください。基本的に購入したときよりも低いバージョンには下げないでください
※以下の作業はPSP-1000で行っています。PSP-2000やPSP-3000で同じFWで試した場合はPSPが故障する可能性が非常に高いので自分のPSPにあったFWで実行してください。

<ダウングレード対応表> 


PSP-3000 04g(K箱)FW 6.00 以降
PSPGoFW 5.70 以降
PSP-3000 03g(無印~J箱)FW 4.20 以降
PSP-2000 (G箱)FW 4.00 以降
PSP-2000 (A~F箱)FW 3.60 以降
PSP-1000制限なし



1.「New PSARDumper for 6.30」をダウンロードします。



2.解凍したフォルダの中から「new_psardumper」フォルダだけをメモリースティックの「PSP→GAME」フォルダにコピーします。


3.自分がダウングレードしたいFWより低いFWを用意します(※ここでは例としてFW5.03に下げたいとしますのでFW5.03以下を用意します。)




4.ダウンロードしたFW(EBOOT.PBP)をメモリースティックのルートフォルダにコピーします。

5.USB接続をいったん終了しXMBからゲーム→メモリースティックで「new_psardumper」を起動します。


6.○ボタンをおしてFWを展開します。終わるまでしばらく待ちます。終了したら×ボタンでXMBに戻ります。

7.もう一度USB接続をしファイル操作を行います。

8.展開が成功しているとメモリースティックの中に「F0」というフォルダが出来ているはずなのでこのフォルダの中にある「vsh」フォルダの「etc」フォルダの中にある「version.txt」を使用します。

フォルダ階層


9.この「version.txt」をメモリースティックの「seplugins」フォルダにコピーしてください。(sepluginsフォルダがない場合は新規作成してください)


10.また自分がダウングレードしたいFWの「EBOOT.PBP」をメモリースティックの「PSP→GAME→UPDATE」フォルダにコピーします。


11.USB接続を終了しXMBで「SELECT」ボタンを押して「TN VSH MENU」を表示させます。


12.そして下から6番目にある「FAKE INDEX.DAT」の項目を「→」ボタンで「Enabled」にして下から2番目にある「RESTART VSH」を「×ボタン」で選択し再起動します。


13.これで偽装が完了しましたのでXMBから「ゲーム→メモリースティック」で自分が下げたいFWのアップデートを通常通りに開始します。


14.アップデートが完了し○ボタンで再起動するとブルースクリーンが表示されるので○ボタンを押して再起動します。


15.設定→本体設定→本体情報で自分が下げたいFWになっていたら成功です。お疲れ様でした。


FW5.03にダウングレードした場合は以下の方法でCFWを導入できる場合があります。参考にしてください。
パンドラバッテリー無しでCFW導入(FW5.03以下)
↓↓ブログランキング参加中↓↓
人気ブログランキングへ ブログランキング【くつろぐ】 ブログランキング





[ 2011/01/06 12:25 ] CFW | TB(0) | CM(23)

とまる・・

パタポン2を起動すると白い画面でフリーズします
[ 2011/01/08 15:09 ] [ 編集 ]

Re: とまる・・

> パタポン2を起動すると白い画面でフリーズします

もう少し状況を詳しくしていただかないと原因は分かりません。
とりあえず、コピーしたデータなどが間違っていないか、フリーズしても何度か試すと出来る場合もあります。
[ 2011/01/09 14:48 ] [ 編集 ]

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます
[ 2011/01/18 18:42 ] [ 編集 ]

1000で6.20ですtxtでてきません
[ 2011/01/18 19:17 ] [ 編集 ]

pspダウングレードでけたー(^_^)

他のサイトで試していたんですが出来ませんでした。
しかしこのサイトで試してみたら出来ました。
どうもありがとう(^_^)
[ 2011/01/28 18:18 ] [ 編集 ]

電源が切れてしまう・・

Rを押してしばらくすると電源が切れてしまいますどうしてでしょう?
[ 2011/01/30 22:02 ] [ 編集 ]

6.20

tn-b ですが5.03のUPDATEを起動しようとしても6.20です必要ありませんと出ますどうしたら良いでしょうか?
[ 2011/02/06 20:07 ] [ 編集 ]

ブリックした・・・1000なのに・・・
[ 2011/02/08 19:47 ] [ 編集 ]

6.20TN-A(HEN)だと、電源を切ると公式に戻ると書いてますが、6.20TNーB(HEN)でも同様ですか?
[ 2011/02/14 14:46 ] [ 編集 ]

初めまして。
ver6.20だとパタポン2を普通に起動して、6.20TN-A(HEN)にするまでできるのですが、6.20TN-A(HEN)すると、パタポン2を起動しても、PSPのロゴがでる白い画面でフリーズしてしまい、その後電源が落ちてしまいます。

どうすれば良いのでしょうか…。
[ 2011/04/20 22:53 ] [ 編集 ]

5.03

5.03のUPDATEを起動しようとしてもです
アップデートする必要はありません

と出ますどうしたら良いでしょうか?
[ 2011/06/05 11:31 ] [ 編集 ]

5.03

5.03のUPDATEを起動しようとしても
 でした すません 
[ 2011/06/05 11:34 ] [ 編集 ]

ダウングレードの3をよくみてみろ
[ 2011/06/05 16:22 ] [ 編集 ]

すみませんが

ダウングレートってCFWいれなきゃだめなんですか?
[ 2011/06/21 17:11 ] [ 編集 ]

バージョン6.39でもできますか?
[ 2011/07/05 16:57 ] [ 編集 ]

パタポン2でRを押してもメニューが出ません。。。
あとセーブデータってドコで配信してるんですか?
[ 2011/08/23 10:00 ] [ 編集 ]

フォルダ」

PSPフォルダを上書きした際に中身は消えますか?
[ 2011/08/29 18:02 ] [ 編集 ]

CFW 5.50 Prometheus-4 を入れてますが...

psp1000を使用し、CFW 5.50 Prometheus-4を入れています。

6.20の話題に乗り遅れまいと思っていますが、「アップデートの必要はない」とメッセージが出てしまいます。
Prometheusから6.20TN-B(HEN)への変更はできないのでしょうか。

もし方法がございましたら教えて下さい。
[ 2012/02/04 13:45 ] [ 編集 ]

Re: CFW 5.50 Prometheus-4 を入れてますが...

> psp1000を使用し、CFW 5.50 Prometheus-4を入れています。
>
> 6.20の話題に乗り遅れまいと思っていますが、「アップデートの必要はない」とメッセージが出てしまいます。
> Prometheusから6.20TN-B(HEN)への変更はできないのでしょうか。
>
> もし方法がございましたら教えて下さい。

変更は可能だと思います。
まず、Prometheusから通常のOFWに戻します。
そしてOFWを6.20に上げて作業を行ってください。
以上です
[ 2012/02/04 14:01 ] [ 編集 ]

ルートホォルダってどこですか?

ルートホォルダってどこですか?
[ 2012/02/14 23:20 ] [ 編集 ]

Re: ルートホォルダってどこですか?

> ルートホォルダってどこですか?

メモリースティックの一番最初の場所です。
[ 2012/02/15 11:42 ] [ 編集 ]

確認ですが

6.20TN-A(HEN)を導入後にTN-B導入しようとするとそのまま落ちてしまいました。
(バージョンも元の6.20になりました。1000番台です)
TN-Aを導入せずにTN-Bを試すと上手くいきましたので事象だけ報告します。
[ 2012/06/07 22:09 ] [ 編集 ]

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます
[ 2012/08/06 11:27 ] [ 編集 ]

コメントの投稿


以下のことが守れない場合はコメントしないでください
・質問するときは必ず名前を入れること
・なるべく質問する前に調べること
・PSPのバージョンなど詳しく状況を書くこと
・質問はすぐに回答できない場合もあるので気長に待つこと
・質問を回答してもらいちゃんと動作した場合はお礼コメや広告&ブログランキングクリックをよろしくお願いします
※スパムコメント、不快なコメントなどは予告無く削除します。これらのコメントを何度もした場合はIPをコメント拒否します。












管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL
http://pspkaizoupsppsp.blog18.fc2.com/tb.php/121-11f521da








上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。